
Adobe Illustrator -- Introduction 

Raster vs. Vector images 

Photo Editors are Raster Based 

A raster image is made of thousands of little dots, or pixels. 

Creating or editing an image with dots allows you to provide for rich detail in an 
image. Because every dot can be a different color, you can allow for any kind of 
color change.  

Raster images are wonderful for rendering rich, full-color images, like 
photographs. Raster-based programs do have some drawbacks, though: 

* Raster images are file-heavy. All of the zeros and ones that are used to make 
up each pixel result in large files sizes. Your computer must keep track of the 
zeros and ones and must change each one when editing. This is memory-
intensive and may cause slower editing. 

* Rasters do not resize well. When you resize a raster image, the pixels just get 
larger, making the image appear distorted and chunky/grainy. 
Photo editors, like Adobe PhotoShop, use raster-based images to allow for 
precise editing and total freedom in image appearance. 
 
Illustration Programs are Vector Based 

Vector-based programs approach image creation in an entirely different manner. 
A vector-based program does not render images on a pixel-by-pixel basis. 

In a raster-based image creation program, a square would be made of thousands 
or millions of pixel dots. 

In a vector-based program, the same square would be made of only four dots, 
one on each corner. These “vector points,” basically allow your computer to play 
Connect the Dots. Each vector point has information in it telling your computer 
how to connect each point with straight or curved lines, and with what color to fill 
in the closed shape. 

In the printed image, the vector points would be invisible. 

Because the computer only has to keep four points in its memory, it is much 
easier for the computer to edit vector-based images.  

If you resize a vector-based image, it loses little or no detail. The vector points 
spread out and the computer just redraws the image. You can easily color, or 
recolor, a vector-based image very easily using a drawing program. Vector 
images can also result in smoother lines because the lines are not hand drawn.  



Vector images do have some drawbacks, however. They are generally filled with 
a solid color or a gradient but can’t display the lush color depth of a raster. They 
also work better with straight lines or sweeping curves.  

Drawing programs, like Adobe Illustrator, primarily use a vector-based drawing 
mode to allow for scalability and clean lines. 
 
David Lieberman 
Academy of Web Design Course Video 
http://www.graphicdesignforum.com/forum/showthread.php?t=41 

  

 
Note: When you are told to watch an Illustrator CS3 video, use the web link 
provided to go to the Adobe Video Workshop web site.   

• Once it is open, go to “Select a Product” in the upper left corner.   
• Click on “Illustrator CS3”.   
• Then, click on your video title in the “Title” box.   
• In the “Details” area at the bottom, you will see a picture of the 

author and notes about that person.   
• To play the video, click on “Play Video” (to the right).  

 
 

Click here to see how the Adobe Video Workshop 
videos work. 
 
 
Click here to see how to open Adobe Illustrator.
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Activity 1 

Document setup, Illustrator workspace & tools 

Create New Document 

Go File>New Document to create your first document. Type in a Name for the document 
and click Advanced to select RGB for Color Mode as we will be working for the screen. 
Click Ok after that. 

 
 

Illustrator Workspace 

Below is the workspace and some common terms for its parts.  

 



Toolbox 

This is the handy toolbox which we will use most often. By default, it comes in one 
single column as shown in the screenshot above. To switch it back to the old 2 columns 
toolbox, you can simply click the top left mini arrow to toggle it into 2 columns. Some of 
the tools like Rectangle have more tools hidden. To expand, just click and hold the icon 
to reveal all the similar tools under that group. 

 

 

 

 

 

 

 

 



Floating Palette 

This is the floating palette which contains properties for our shapes. It is commonly used 
for changing colors and stroke width. 

 

Saving AI Files 

Let’s select the type tool and click on the artboard and type your name. After that go to 
File>Save. Select Adobe Illustrator(*.AI) for file type and name it act1_text.ai. Be 
sure to save it into the Illustrator Module folder on your U:\ drive.  Click Ok after that. 
Leave the rest of the settings at default. You have successfully saved your first file. To 
make any more changes you can simply open the Adobe Illustrator file. 

 

 

Adobe Video Workshop – watch the Illustrator CS3 video: “Creating and 
setting up a new document”  Click here for the web site. 
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Activity 2 

Selecting and Manipulating Objects 

Adobe Video Workshop – watch the Illustrator CS3 video: “Selecting and 
manipulating objects”  Click here for the web site. 

In this lesson, we will look at how to use the shape tools to draw our basic shapes in 
illustrator. But before we start, we will look at how to select a basic shape so that you 
have no problems in selecting and editing shapes in Illustrator. 

Selection Tools 

There are 2 types of selection tool in Illustrator used for selection objects. 

Selection Tool: Used for selecting and moving a shape. It can also be used to resize a 
shape. 
Direct Selection Tool: Selects a single anchor point instead of the whole shape. Used for 
editing anchor point of a shape. Click once on a point to select and hold Shift to select 
multiple anchor points. 

 

Shape Tools 

Now we will move on to the Shape Tools. When you go to the Tool Palette and hold the 
Rectangle Tool, a list of shape tools will expand out for you to pick. We will start with 
the default Rectangle Tool. 
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Understanding Fill & Stroke 

Click and drag out a Rectangle as shown. By default, it has a white fill and black stroke. 
(Stroke is the border of the shape) 

 

Changing Fill Color 

Let’s start changing the fill color for the rectangle. Double click the Fill from the Tool 
Palette. It will pop up the Color Picker. Drag the slider to blue and select a deep blue 
color. Click Ok after that. 

 

 

 

 

 

 

 



Removing Stroke 

Click the Stroke in the Tool Palette once to swap it above Fill. Click the None icon boxed 
up in red to set the Stroke to None. The black stroke will disappear. 

 

Constrain Proportions 

To draw a perfect square, we will select the Rectangle Tool. Hold Shift and drag to draw 
a square. Same for the circle, we will select the Ellipse Tool and hold Shift to drag out a 
circle. 

 

Resizing Shapes 

To resize shapes, select the shape using the Selection Tool and a bounding box will 
appear. Drag the corner anchor point to resize it. To constrain to proportion while 
resizing, hold Shift as you resize. Also hold Alt/Option if your want to resize from the 
same position. 



 

 

Rotating Shapes 

Select the shape with the Selection Tool and a bounding box will appear. Move your 
cursor near the anchor corner and a rotation icon will icon, click and turn it to rotate the 
square. To snap at 45 degrees increment, hold Shift and turn. 

 

More Options for Shape Tools 

Select the Star Tool. Click once on the artboard and an option will pop up. Enter the same 
values below and click Ok. It will draw a star burst shape. This method can be used to 
bring out more options for shape tools. 

 

Conclusion 

Almost all the objects found in our daily life can be built from combining using the basic 
shape tools. In Activity 9, we will learn about Compound Paths which will help us create 
more complicated shapes by adding and subtracting from the basic shapes. 

 



Activity 3 -- Pencil Tool 

Adobe Video Workshop – watch the Illustrator CS3 video: “Using the Pencil 
tool”  Click here for the web site. 

 

We can quickly draw shapes and lines quickly using the Pencil Tool. This lesson will 
show you some of the tricks in drawing smooth and fluid lines. 

Drawing a Line 

Select the pencil tool and click and drag to draw a free hand line drawing. 

 
 

Closing Paths with Pencil Tool 

To close a path, hold Alt/Option as your Pencil Tool reaches the start point. A circle icon 
will appear next to the Pencil Tool to indicate path closure. 

 

Smoothing Jaggy Lines 
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Normally when you draw with the Pencil Tool, the path looks jaggy. To smoothen the 
parts that are jaggy, simply hold Alt/Option to turn the Pencil Tool to Smooth Tool. Then 
draw over the area of the lines which you would like to smoothen. 

 

Reshaping Path 

To reshape a path, make sure your path is selected and use the Pencil Tool to redraw the 
parts you would like to reshape. Note that the start and end path must be close to the 
original path to make it work. 

 

 

Pencil Tool Preferences 

You can turn on the Pencil Tool Preferences by double clicking on the Pencil Tool. You 
can change the fidelity and smoothness to find a combination that works for you. 

Fidelity: Determines how close the path is drawn to your mouse movement. Set it at a 
higher fidelity if you’re not good at drawing with your mouse. 

Smoothness: The higher you set for smoothness, the fewer anchor points it produces, 
thus producing a smoother line. 



 

 
 
Now, use the pencil tool to draw a cartoon head (see example below; yours 
can be your own design).  Make sure that the stroke width in the drawing is 
1.5 or 2 pixels. Save the drawing into your Illustrator Module folder as 
filename act3_cartoon.ai 
 

 
 
 
 



Activity 4 -- Pen Tool 

Adobe Video Workshop – watch the Illustrator CS3 video: “Using the Pen tool”  
Click here for the web site. 

 

The Pen Tool will be the hardest tool to learn in Illustrator. It usually take weeks to learn 
and beginners always end up in frustration while figuring how it works. So don’t give up 
and practice it every day and soon you will be able to draw any shape. 

Drawing Straight Lines 

Select the Pen Tool and click once to add the first anchor point. Move your mouse to the 
next position and click again to create the second point. The two anchor points will be 
connected together. Continue doing this to create a W shape as shown.To draw a new 
line, click the Selection Tool (The Black Arrow Icon) and click back the Pen Tool again. 

 

Closing a Path 

To close a path, click back the starting point to close the shape. 
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Drawing a Curved Line 

Click and drag to put out the handles to create a smooth anchor point. 

 

Changing Path Directions 

Click and drag to create a smooth anchor point. Without releasing your mouse, hold 
Alt/Option and drag the handle up to change the path direction. 

 

 

 

 

 

 

 

 



 

 

Drawing a Circular Path 

Click and drag to create a smooth anchor point. Continue adding points and click back 
the starting point to close the path. 

 

Adding Anchor Points 

With the Pen Tool selected, go near the path where you want to add a new anchor point. 
A plus sign will appear next to the pen, click on the path to create a new anchor point. 

 

 

 



 

 

Removing Anchor Points 

To remove point, move your Pen Tool close to an anchor. A minus sign will appear next 
to the pen. Click on the anchor point to delete it. 

 

Converting Anchor Points 

To convert a smooth anchor point to a sharp anchor point, move your Pen Tool near the 
anchor and hold Alt/Option and your Pen Tool will change to an arrow shape. Click on 
the smooth anchor to convert it to an anchor point. Click and drag on the anchor point 
again to change it back to a smooth anchor point. 

 

Moving Anchor Points 

Select the Direct Selection Tool and click and on anchor you want to move. Click and 
drag to change positions. 



 

 

Changing Anchor Directions 

With the Pen Tool, you can quickly change the anchor directions. Hold Ctrl/Command to 
quickly change the Pen Tool to Direction Selection Tool. Select the anchor point you 
want to edit. The anchor handle will appear. Now release Ctrl/Command and hold 
Alt/Option to change it to Convert Anchor Tool. Click and drag the handles to change the 
direction. 

 

 

 

 

 

 

 



Drawing an Old Key 

After learning the concepts of how the Pen Tool works, we will apply what you have 
learnt to create this ancient old key shape. For the right angles, hold Shift before adding 
anchor point to constrain it to 90-degree.  Click here for a demonstration video. 

 

http://www1.frederictonhigh.nbed.nb.ca/student_info/homework/haneybbt/illustrator_videos/old_key2/old_key2.html�


 



Final Illustration 

This is the final illustration.  Draw the key in Illustrator and save the file as 
act4_key_done.ai 

 

Tips for Using Pen Tool 

• Use as few anchor points as possible to create your shape  
• Add anchor points where there is a change in direction of the line/curve  
• Use shortcuts like Alt/Option or Ctrl/Command to quickly swap to other tools to 

edit your path  
• Hold shift to lock your path while adding new anchor point for 45-degree 

increments.  

More Training for Pen Tool 

1) Open the file pen.ai   

Zoom so that you can see the full page of the file.  Then, zoom in on the “Stems” 
portion. Complete the steps for each portion of the file (Stems, Zigzag, Planter, Leaf, 
Branch).  Be sure to deselect your drawing after each.  Save the completed file into your 
Illustrator Module folder as act4_pen_done.ai 

Click here for a demonstration video of Stems, Planter and Zigzag. 

Click here for a demonstration video of Leaf and Branch. 

2) Open the file curves.ai 

Zoom so that you can see the full page of the file.  Then, zoom in on the “Paint” portion. 
Complete the steps for each portion of the file (Paint, Curve, Leaf, Pear, Stem) in a 
manner similar to pen.ai, except now you are practicing drawing curves.  Be sure to 
deselect your drawing after each. Save the completed file into your Illustrator Module 
folder as act4_curves_done.ai   Video demonstrations: Paint, Curve, Leaf    
Pear and Stem 

http://www1.frederictonhigh.nbed.nb.ca/student_info/homework/haneybbt/illustrator_videos/act4_pen_stems_planter_zigzag/act4_pen_stems_planter_zigzag.html�
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3) Use the pen tool to create (in one drawing file) the basic shapes below.  Save the 
completed file into your Illustrator Module folder as act4_basicshapes_done.ai 

(You need to open the template file “basic_shapes.ait” and do the drawing on a new 
layer above the basic shapes image, using the template to trace over.) 

IMPORTANT: See the note at the bottom of this page, underneath this “Basic Shapes” 
image. 

Click here for a demonstration video for setting up the drawing file, and here for a 
demonstration of the heart, and here for a demonstration of the dialogue callout 
shape, and here for a demonstration of the shamrock. 

 

 

Note: Do each Basic Shape using the stipulated number of 
anchor points shown in the image on the next page of these 
instructions. 

http://www1.frederictonhigh.nbed.nb.ca/student_info/homework/haneybbt/illustrator_videos/act4_basic_shapes_set_up/act4_basic_shapes_set_up.html�
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When the act4_basicshapes_done.ai file is completed, show it to 
your teacher.



4) Use the pen tool to create (in one drawing file) the complicated shapes below.  
Save the completed file into your Illustrator Module folder as 
act4_complicatedshapes_done.ai   

(You need to open the template file “complicated_shapes.ait” and do the drawing on 
a new layer above the basic shapes image, using the template to trace over.) 

Do each shape in as few anchor points as possible. 

Click here for a demonstration video for the rabbit. 

 

 

When the act4_complicatedshapes_done.ai file is completed, show 
it to your teacher.

http://www1.frederictonhigh.nbed.nb.ca/student_info/homework/haneybbt/illustrator_videos/act4_complicated_shapes_rabbit/act4_complicated_shapes_rabbit.html�


Activity 5 

Using the Paintbrush Tool 

Adobe Video Workshop – watch the Illustrator CS3 video: “Using the 
Paintbrush tool”  Click here for the web site. 

Using the Paintbrush Tool, you can add styles to your lines. It can also be used to mimic 
calligraphy, crayon and brush strokes. This will help you add more life to your line 
works. 

Applying Brush Stroke 

Select the Brush Tool and draw your object. Then go to your Brushes Palette and select 
the charcoal brush to apply the effect. 

 

Calligraphy Brush Stroke 

To apply a calligraphy brush stroke, draw your path and select the calligraphy brush. 
Increase the Stroke to make it thicker. 
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Calligraphy Brush Options 

To make changes to your calligraphy brush, you can double click the Calligraphy Brush 
to pop up the calligraphic brush options. Drag the brush to change the angle in the 
thumbnail. Change the Diameter makes it thicker. 

 

Create a Border Pattern 

Draw a rectangle and pick the border pattern. This will create a frame for it. 

 



Creating a New Pattern Brush 

To create a new brush, draw a Star and drag it to the Brushes Palette. A New Brush 
selection appears. Choose New Pattern Brush for it. 

 

Applying Pattern Brush 

Draw a circle and apply our new brush stroke. 

 

Next draw a line path and apply the brush stroke. Double click the star brush from your 
brushes and set Scale and Spacing to 20% to get the effect below. 



 

Brushes are very good for aligning objects and creating borders. So experiment with it 
and have fun! 

Adobe Video Workshop – watch the Illustrator CS3 video: “Using brushes from 
brush libraries”  Click here for the web site. 

 
Open your cartoon drawing from Lesson 3 (act3_cartoon.ai).  Select the whole 
drawing and apply the charcoal brush to it. After that, change the stroke color to a dark 
shade of green.  Save the changed file as act5_brush.ai 
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Activity 6 

Shapes and Pathfinder 

Almost all objects in over daily life can be built with basic shapes. By drawing shapes 
using our basic shape tool, we can use compound path to combine or subtract shapes to 
create what we need. 

What is Compound Path? 

Compound path is made out of at least two objects. You can add, subtract and intersect 
shapes to form a compound path. 
 

Compound Path Cheat Sheet 

I have compiled a cheat sheet to show how it looks like using different functions of 
compound path. You can see the final effect after we applied the compound path to three 
colored circles. 

 

 

 

 

 

 

 

 

 

Creating an Ancient Key Using Compound Path 

In this tutorial, I will show you how to create an ancient key using compound paths rather 
than using Pen Tool in our previous tutorial. 

 

 

 



Turning on the Grids 

Go to View>Show Grid to turn on the grids, then go and turn on Snap to Grid. With the 
grid and snapping turned on, you can easily snap objects to the grid. 

 

First draw a Circle using your Shape Tools, hold Alt/Option as you click and drag a new 
copy beside it. 

 

 

 

 

 

 

 



Duplicate a new circle and place it on top. 

 

Next, select the Rectangle Tool and continue building up your key shape. 

 



 

 

 

 

 

 

 

 



Swap the Fill and Stroke for the object, this will show you all the objects we have. 

 

Using the Selection Tool, select the whole shape and go to Window>Pathfinder to bring 
up the Pathfinder. Select Add to shape to combine the objects. 

 

You can still make changes to the compound path at this stage. Try moving the top circle 
below to see how it works. To do this, double click with the Selection Tool to go into 
isolation mode to move the individual shapes. 



 

Next we will swap it back to black fill again, draw a circle in the middle which we will 
punch a new hole there. Select both shapes and select Subtract from shape area. 

 

Here is the final illustration. 



 

Save your finished drawing of the key (which you made by following the instructions 
above) as act6_key.ai 
 

Adobe Video Workshop – watch the Illustrator CS3 video: “Working with 
clipping masks and Pathfinder effects in Illustrator”  Click here for the web 
site. 
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Activity 7 

Stroke and fill color 

Filling Color Using Swatches 

To fill an object, open up your Swatches Palette. Select your object and pick any color 
from the swatches. 

 
 

Filling Color Using Color Picker 

Another way to fill color is by double clicking on the Fill in your Tool Palette. A Color 
Picker window will appear and you can pick your color. 

 

 

 



Changing Fill and Stroke Using Control Palette 

You can also easily change fill, stroke color and stroke width by accessing your Control 
Palette at the top of your artboard. 

 

Stroke Caps 

The Stroke Caps determine the start and end points of a stroke. This applies to open paths 
only. You can choose between a Butt, Round, or Projecting cap. 

 

Miter Limit 

The stroke’s Miter Limit specifies the appearance for the joins in a shape. Notice how the 
joins look after we applied different miter settings to the stars. 

 



Applying Gradient to Objects 

To apply gradient to your object, go to the Tool Palette and set it to Gradient Fill. 

 

Open up your Gradient and Color Palette. By default it is a Grayscale gradient. Click 
Options icon at the corner and change it to RGB mode. 

 

After we switched to RGB there will be slider and a color chart to pick the color. Choose 
a dark blue for it. 

 



Do the same for the start point, change it to RGB and choose a light blue. 

 

To add a new gradient stop to the gradient, click right below the gradient ramp to create a 
new stop. Change it to white color. To remove it, you can drag the stop out of the Palette. 

 

To change the direction of the gradient, select the Gradient Tool from the Tool Palette. 
Click and drag in the direction you want the gradient to follow. 



 

Radial Gradient 

To set it to radial gradient, Choose Radial instead of Linear. 

 

Pattern Fill 

To create seamless pattern fill, we can choose the pattern fill from the Swatches. 

 



Adobe Video Workshop – watch the Illustrator CS3 video: “Working with 
gradients and blends”  Click here for the web site. 

 

Conclusion 

Using radial and linear gradient, we can achieve a lot of realism to our artwork. Radial 
patterns can add depth and volume to circle, and linear pattern can used to create volume 
for cylinders. Here is an example of gradients used to create a jingle bell. 
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Activity 8 

Working with layers and groups 

Open the Illustrator file Layers and groups.ai 

Adobe Video Workshop – watch the Illustrator CS3 video: “Working with layers 
and groups”  Click here for the web site. 

 

As you start working on complicated illustrations, layers will start to build up. And you 
will have to group and arrange them so that you can move and edit the layers easily. I 
will show you an example of an illustration I did so that you can see how I name and 
group my layers.  Open the Illustrator file named activity8.ai 

 
 

Layers Palette 

You can access your Layers Palette from Window>Layers. As you can see below, I have 
grouped my objects into 6 different layers. You can see the stacking order with the 
background at the bottom and towel at the top for my illustration. Below is a list of layer 
settings and their uses. 

Visibility Icon: Click to hide/unhide layer 

Lock Icon: Click the lock to lock the layer 

Layer Name: Double click to rename it 

Target Indicator: Click to select layer 

Delete Layer: Click to delete layer 
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New Layer: Add new layer on top 

New Sublayer: Add new sublayer under Layer 1 

 

Arranging Objects 

To bring a layer on top, select the layer and drag it to the top. Now the flower is at the top 
layer and covers the whole picture. 

 

Grouping Objects 

By grouping objects, you can move them together rather than spend time selecting all the 
objects individually. Here is an example of a flower made up of 63 layers. By selecting 
my object and grouping them by pressing Ctrl/Command+G, I am able to group them 
together and move. To edit the grouped object, double click to go into isolation mode to 
edit the objects. If you want to ungroup them, press Ctrl+Shift+G/Command+Shift+G. 



 

Next, I duplicate a few more of my grouped flower and group them again to form my 
flower layer. 

 

Appearance Palette 

The Appearance Palette shows what effect is applied to a layer. You can Add New Fill or 
Add New Stroke to the whole layer or individual objects. Go Windows>Appearance to 
open up your Appearance Palette. Let’s see how it looks when we apply a new fill. Click 
the option icon and choose Add New Fill. 



 

After we set the Fill with pink color, it turns the whole layer to pink. 

 

 
Move the changed “flower” layer back behind the person and save the file as  
act8_ done.ai 



Activity 9 – Transparency & Graphic Styles 

Adobe Video Workshop – watch the Illustrator CS3 video: “Working with 
transparency in Illustrator”  Click here for the web site. 

Adding Transparency 

You can add transparency in Illustrator by lowering the opacity of objects so that 
underlying artwork becomes visible. Go Window>Transparency to open up your 
Transparency Window. Select a few stacked objects and set it to a lower opacity of 50% 
for the underlying color to show through. 

 

Blending Modes for Objects 

If you are familiar with Photoshop, you may have heard of Blending Modes. Blending 
modes let you vary the ways that the colors of objects blend with the colors of underlying 
objects. Here I have an example of 3 popular blending modes to show you the effect. I 
shall not go through how each blending mode in detail as it is quite technical for 
beginners. If your are interested, you can read Adobe livedocs here. 
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Button Reflection Using Screen 

Screen blending mode is one of my favorites as it allows me create reflection effortlessly. 
I will be showing you a popular technique on creating a button reflection using Screen.  

First draw a circle and apply a gradient of light to dark orange to it. 

 

Draw another circle on top and apply a gradient from black to white. 

 

Finally, select the black to white circle and change the blending mode to Screen. And 
you’re done! 

 

 

 

 

 

 



 

Applying Graphic Styles 

Illustrator has some built in graphic styles which you are quickly apply to your objects. It 
is like a saved set of attributes. Once you have created an object style, you can apply it 
across different objects. 

 

To see the attributes of a graphic style, go Window>Appearance. Here we can see that 
there are 3 fills with effects (fx icon) applied. We will learn more about using effects in 
the later lessons. 

 

 



Activity 10 – Resize and Reshape objects 

Open the file Scale and Scew.ai 

Adobe Video Workshop – watch the Illustrator CS3 video: “Scaling, scewing 
and rotating objects”  Click here for the web site. 

In this lesson, you will learn how to quickly resize and rotate objects using the Transform 
functions. I will be showing some useful transform tricks to create random rotating 
objects using the Transform Each function. 

Resizing Objects 

Method 1: Select the object with Selection Tool and the bounding box will appear. 
Select the corner handle and resize while holding Shift to constrain proportion. 

 
 
Method 2: To resize from the origin point (the center point of the object), hold 
Alt/Option while holding Shift. 

 

Rotating Objects 

Method 1: Select the object with Selection Tool and the bounding box will appear. 
Select the corner handle and rotate to turn the object. 
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Method 2: To rotate the object from a corner, select the Rotate Tool. Click once at the 
corner to set the rotation point, next grab the opposite corner and rotate the object. 

 

Method 3: At times you may want to rotate to a specific angle. To do this, select the 
Rotate Tool and Alt/Option click on the point your want to rotate from. The option 
window pops up. Enter your Angle and click OK. 

 

Shearing Objects 

Select the Shear Tool. Click and drag to shear the object. Hold Shift to constrain 
horizontally or vertically. 

 

 

 

 

Reflecting Objects 



Select the Reflect Tool, Alt/Option click to select the reflection axis. 

 

An option window pop us select Vertical and click Copy. 

 

You will get a star mirrored to the right. 

 

Transform Each Object 

To quickly transform a number of objects we can use the Transform Each function. 
Select your objects and go Transform>Transform Each. Under the settings, I have 
randomly rotate the squares to a maximum angle of 30 degrees and enlarge them to a 
maximum of 150%. Make sure to check Random if you want each object to have random 
settings. 



 

Repeating the Last Transformation Again 

There’s a very useful function call Transform Each to redo your last transformation. You 
can easily duplicate a row of objects or rotate an object using this trick. With your object 
selected with the Selection Tool, Alt/Option and drag a new instance to the right while 
holding Shift. Press Ctrl/Command+D to duplicate a few more instances. 

 

 



Activity 11 – Point and Area Type 

Open the file weekend_warrior.ai 

Adobe Video Workshop – watch the Illustrator CS3 video: “Creating point and 
area type”  Click here for the web site. 

The type tools allow some simple common text formatting. You will learn about 
columns, wrap text and text on a path. This will help you create aesthetic type effects on 
brochures and newsletter covers. 

Typing Text Using Point Text 

To create a point text, simply click once on the artboard using the Type Tool and type out 
your text. Point text only allows you to write a one line text without any text wrap. 

 
 

Typing Text Using Area Type Tool 

With area type you can have much control over your text. To create an area type, click 
and drag out a box using your Type Tool. The text will wrap inside the text area. To edit 
the font characters and sizes, go to Window>Type>Character. 

 

http://www.adobe.com/designcenter/video_workshop/�


To show paragraph options, click Paragraph tab. You can try out different alignments and 
set indents for paragraphs. 

 

To show more area type options, choose Type>Area Type Options. You can edit the 
number of columns to create more columns for your text. 

 



 

Adobe Video Workshop – watch the Illustrator CS3 video: “Creating type on a 
path”  Click here for the web site. 

 

Open the file activity11.ai 

Use that file and the type on a path tool to create the following result (below): 

 

 

 

 

 

Note: use Rage Italic font, regular style, 36 pt size for the top and bottom text, 24 pt 
size for the text through the middle. 

Save your finished file as activity11_finished.ai 

 

 

http://www.adobe.com/designcenter/video_workshop/�


 

Outline Text 

If you need to convert a type to path, select your text and choose Type>Create Outlines. 
This will break the text into paths. Note that once you outline it, the text cannot be edited 
with the Type Tool. However, after it becomes a path, you can apply gradient and edit 
anchor points using the Pen Tool. 
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